Minds.com Status

Mobile app post duplication

Resolved
Newsfeeds
Partial Outage

This issue is being tracked via engine#1030.

We are investigating an incident wherein a users posts is being spmmed across mobile feeds, in some instances causing crashes.

2019-10-21T02:24:47.752Z
Update

This issue has been resolved and we will be working on a patch to enure it does not happen again.