Elevated API Errors
Incident Report for Minds
Resolved
A short outage was caused by one of our Redis replicas restarting. We believe that this should not occur again but will continue to monitor.
Posted Jul 28, 2022 - 17:02 UTC
Monitoring
Performance seems to have stabilized, we are investigating the root cause and will post an update with more information shortly.
Posted Jul 28, 2022 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 16:32 UTC
Update
We're currently investigating a performance issue causing the site to appear down for some users. We're actively working on it and will provide updates.
Posted Jul 28, 2022 - 16:31 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 16:25 UTC
This incident affected: Web, API, Mobile, Search / Feeds, Video, and Notifications.