Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 18:14 UTC
Identified
We have identified an ongoing issue with outgoing emails. We are currently troubleshooting and will add more details as relevant.
Posted Mar 14, 2023 - 17:54 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 14, 2023 - 17:10 UTC