Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Feb 06, 2022 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2022 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2022 - 19:24 UTC
Identified
We are aware of issues impacting the site
Posted Feb 06, 2022 - 19:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2022 - 18:55 UTC
This incident affected: Web and API.