Increased latency
Incident Report for Minds
Resolved
The incident is resolved, we will carry a postmortem in the due course.
Posted Aug 15, 2021 - 21:08 UTC
Monitoring
A fix has been implemented. A particular row on Cassandra was causing severe latency across the cluster due to a build up of tombstones. We will investigate further tomorrow but latency is returning back to normal.
Posted Aug 15, 2021 - 21:02 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 15, 2021 - 19:57 UTC