Videos Not Loading
Incident Report for Minds
Resolved
Issue appears to be resolved on https://www.cloudflarestatus.com/ - on-site videos also seem to be loading again - we will monitor for any further issues.
Posted Oct 25, 2022 - 20:06 UTC
Update
Updating status of component
Posted Oct 25, 2022 - 17:46 UTC
Update
Updated issue card
Posted Oct 25, 2022 - 17:45 UTC
Identified
CloudFlare is currently experiencing an incident affecting stream encoding. This is believed to be the root cause of ongoing issues with videos on Minds. We will update when resolved.

For the most up to date information, follow CloudFlares status page.
https://www.cloudflarestatus.com/

Issue can be tracked via https://gitlab.com/minds/minds/-/issues/3546
Posted Oct 25, 2022 - 17:43 UTC
This incident affected: Video.