Elevated API Errors

Incident Report for Minds

Resolved

This alarm was a misfire due to a migration operation. The alarm should have been paused, no downtime is expected.
Posted Nov 10, 2022 - 15:36 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 10, 2022 - 15:17 UTC
This incident affected: Core services (API, Web, Search / Feeds, Notifications), Video (Video Service), and Legacy chat (chat.minds.com).