Service outage
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 19:02 UTC
Update
Update from our cloud provider:

Engineers are applying mitigations to address a power issue affecting a subset of the infrastructure in the US East (Ashburn) region. OCI services are observing initial recovery and continue monitoring the situation as services come back online.

Customer Impact: A subset of customers may be unable to access their Oracle Cloud Infrastructure services hosted in the region.
Posted Nov 04, 2024 - 17:45 UTC
Update
We are continuing to attempt the mitigate the issue
Posted Nov 04, 2024 - 16:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2024 - 15:56 UTC
Identified
We are impacted by a service outage with our cloud provider. The site may be slow and feeds empty during this time.
Posted Nov 04, 2024 - 15:18 UTC
This incident affected: Core services (API, Search / Feeds).