Issues with posts not visible
Incident Report for Minds
Resolved
We have patched the issue and posts are now appearing on feeds. The was due to a merged recursion issue with our environment variables.
Posted Jul 29, 2021 - 16:15 UTC
Identified
We are aware of issues with posts not being visible on feeds after creating.
Posted Jul 29, 2021 - 15:23 UTC
This incident affected: Web, API, and Search / Feeds.