Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 00:24 UTC
Monitoring
Pods are beginning to become stable
Posted Jul 25, 2021 - 00:22 UTC
Update
We are currently restoring from backups and hope to be back in the next 30 mins
Posted Jul 25, 2021 - 00:00 UTC
Update
Minds Chat continues to be down.
Posted Jul 24, 2021 - 23:10 UTC
Identified
Minds Chat continues to cause stability issues due to its lack of high availability provision.
Posted Jul 24, 2021 - 21:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 24, 2021 - 21:12 UTC
This incident affected: Chat (beta).