Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved, feeds are now functioning as expected.
Posted Jul 30, 2022 - 19:58 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 30, 2022 - 19:08 UTC
This incident affected: Web, API, and Search / Feeds.