High latency on-site

Incident Report for Minds

Resolved

We've stopped the repair job and latency on the site is back in its usual range. We will continue to monitor.
Posted Oct 25, 2022 - 15:04 UTC

Identified

We've identified an issue with an automated database repair job causing a lot of latency for users on the site. We are working on a solution.

This can be tracked via https://gitlab.com/minds/minds/-/issues/3545
Posted Oct 25, 2022 - 14:40 UTC
This incident affected: Core services (API, Web).