Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 14:13 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 27, 2022 - 13:46 UTC