Issues logging in via mobile
Incident Report for Minds
Resolved
Should now be fixed. Will monitor for new occurances.
Posted Apr 02, 2021 - 16:31 UTC
Monitoring
The change has been rolled back and the fix should be imminentally live, we will continue to monitor.
Posted Apr 02, 2021 - 16:27 UTC
Identified
We have identified an issue in a recently pushed change preventing login.
Posted Apr 02, 2021 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 16:19 UTC
Investigating
We are investigating an issue preventing users from logging in on mobile https://gitlab.com/minds/front/-/issues/4592
Posted Apr 02, 2021 - 16:19 UTC
This incident affected: Mobile.