Minds.com Status

Failed upgrade of the back-end container

Resolved
Web (www.minds.com)
Partial Outage

We believe that an upgrade of a backend container has failed causing an outage for some users. We will update with further information. We are tracking this issue via engine#1098

2019-11-06T13:48:01.528Z
Resolved

We believe this issue to be resolved, but will continue to monitor.