Elevated API Errors

Incident Report for Minds

Resolved

This alarm was related to an issue with our monitoring tools. The site itself should not be impacted.
Posted Jan 31, 2023 - 05:35 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 31, 2023 - 05:22 UTC
This incident affected: Core services (API, Web, Search / Feeds, Notifications), Video (Video Service), and Legacy chat (chat.minds.com).