Issues sending chat messges
Incident Report for Minds
Resolved
Chat appears to be stable, however we only seem able to create 3 worker nodes. We will continue to investigate the cause of this.
Posted May 06, 2021 - 17:48 UTC
Monitoring
We have temporarily disable the liveness checks on the pgpool pod. We will monitor if this resolves the immediate connectivity issues.
Posted May 06, 2021 - 16:54 UTC
Identified
We believe the issue is with the Pgpool pod failing its health checks. We are continuing to investigate.
Posted May 06, 2021 - 16:43 UTC
Investigating
We are experiencing issues sending messages and joining rooms on the new chat.minds.com. The issue occurred after scaling the number of workers and restarting postresql servers. Read operations appear to be working as normal
Posted May 06, 2021 - 16:29 UTC
This incident affected: Chat (beta).