Minds.com Status

SMS MFA Delivery Failures

Resolved
Web (www.minds.com)
Partial Outage

We are investigating an issue wherein SMS messages are not being sent from our systems. We will provide updates here and in help and support when we have more information.

2020-11-09T09:56:58.057Z
Resolved

This was caused by an order of operations issue in the dependancy injection of our configuration. We anticipate that we have fixed the issue now but will continue to monitor.

Solved by engine#82790608