High latency on API
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 15:58 UTC
Monitoring
We have disabled a counter that was causing high latency.
Posted Jun 08, 2021 - 15:54 UTC
Investigating
We're experiencing higher than normal latency and are currently looking into the issue.
Posted Jun 08, 2021 - 15:38 UTC
This incident affected: Web, API, Mobile, and Search / Feeds.