Increased API Latency & Errors

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Nov 09, 2023 - 02:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 09, 2023 - 02:14 UTC

Monitoring

We are monitoring an improvement in errors and latency.
Posted Nov 09, 2023 - 02:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 09, 2023 - 01:37 UTC

Identified

Posted Nov 09, 2023 - 01:25 UTC
This incident affected: Core services (API, Web, Search / Feeds).