Minds.com Status

Mobile authentication issues

Resolved
API
Partial Outage

We are investigating multiple reports of connectivity issues with the mobile apps. This issue it being tracked via minds#962.

2019-11-24T11:11:58.057Z
Resolved

The issue was caused due to OAuth refresh tokens not being triggered due to a backend status code change. A patch (cd45b302) has been deployed to fix the issue.