Minds.com Status

Load balancing issue in Canary

Resolved
Web (www.minds.com)
Partial Outage

Canary users experienced an outage when the assosciated container went down due to resource misallocation. This was quickly picked up by the team, and is now resolved.

Adjustments have been made and we are monitoring the containers to ensure it doesn't happen again.

2019-10-31T16:10:22.102Z
Update

We're investigating another occurance of the Canary container going down. If you're experiencing this issue, please clear your cookies, and ensure you are not in Canary.