Vitess node failures
Incident Report for Minds
Resolved
We identified an issue where a node failure killed our primary Vitess tablet leading to a short outage whilst we manually reparented the shard.

This issue should be resolved, and we will continue to monitor it.
Posted Jan 10, 2024 - 19:20 UTC
Investigating
We're currently investigating a Vitess failure that is causing an outage of various things, including feeds.
Posted Jan 10, 2024 - 19:05 UTC
This incident affected: Web, API, and Mobile.