Redis Cache Issues

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 06:18 UTC

Investigating

We have identified issues with our Redis cache and are currently investigating.
Posted Nov 26, 2024 - 06:14 UTC
This incident affected: Core services (API).