ElasticSearch outage
Incident Report for Minds
Resolved
An issue in the automated certificate rollover procedure for our OpenSearch instances meant that on certificate expiry, nodes were not restarted correctly. This has been fixed now and functionality should be returning promptly. We will continue to monitor in case of further issues.
Posted Mar 11, 2024 - 12:29 UTC
Investigating
We have identified and are investigating an issue with an ElasticSearch outage causing feeds to fail to load for various users.
Posted Mar 11, 2024 - 12:22 UTC
This incident affected: Web, API, and Mobile.