Boost Views Sync Issues

Incident Report for Minds

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 05, 2023 - 15:52 UTC

Investigating

We have detected issues with Boost Partner Views and are currently investigating.
Posted 1 year ago. Dec 05, 2023 - 15:43 UTC
This incident affected: Core services (Boost).