Elevated API Errors
Incident Report for Minds
Resolved
Will continue to monitor for further issues - 50x spikes have now subsided.
Posted Apr 02, 2021 - 16:09 UTC
Identified
Some ElasticSearch instances are failing to connect whilst in the middle of pushing changes to production.
Posted Apr 02, 2021 - 16:09 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2021 - 16:03 UTC