Minds.com Status

Outages for iOS / Safari

Resolved
Web (www.minds.com)
Partial Outage

We have received reports of the inability to play videos on iOS and Safari and are currently working on the resolution.

2019-08-23T18:22:45.752Z
Update

This issue is being tracked via font!1799.

2019-08-23T19:00:45.752Z
Resolved

This issue has been resolved and we will continue to monitor via font!1799.