Vault Degraded Performance

Incident Report for Minds

Resolved

This incident has been resolved.
Posted 3 years ago. Nov 15, 2022 - 07:52 UTC

Monitoring

Issues with Vault authentication have been identified. While this shouldn't have any immediate effects, this will cause rewards to be issued late today as well as expired Superminds offers to persist longer than expected. A fix is being implemented and these functions will be restored soon.
Posted 3 years ago. Nov 15, 2022 - 00:37 UTC
This incident affected: Core services (API).