ElasticSearch disk pressure alarm causing no noticable degredation on-site
Incident Report for Minds
Resolved
This incident has been resolved. ElasticSearch disk pressure was getting high and triggered an alarm before an issue occurred. There should have been no performance impact on-site.
Posted Nov 03, 2022 - 23:00 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 03, 2022 - 22:08 UTC