OpenSearch Database Issues

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 17:36 UTC

Investigating

We have detected issues with our OpenSearch database affecting search and feeds, and we are currently investigating.
Posted Mar 10, 2025 - 17:31 UTC
This incident affected: Core services (API, Search / Feeds).