Elevated API Errors
Incident Report for Minds
Resolved
We were alerted to ElasticSearch approaching a high amount of disk usage - the issue seems to have successfully self-healed however we will continue to monitor.
Posted Feb 10, 2023 - 00:08 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 09, 2023 - 23:46 UTC
This incident affected: Web.