Issues sending federated events

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Jun 10, 2024 - 19:01 UTC

Investigating

We have detected issues sending out ActivityPub events and are actively investigating.
Posted Jun 10, 2024 - 18:36 UTC
This incident affected: Federation / ActivityPub.