Elevated API Errors

Incident Report for Minds

Resolved

We believe that the issue should now be resolved and will continue to monitor.
Posted Jul 24, 2024 - 21:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 21:27 UTC

Update

The database is now stable and restored.
Posted Jul 24, 2024 - 21:27 UTC

Monitoring

We are in the process of restoring the Vitess tablets and will continue to monitor the progress.
Posted Jul 24, 2024 - 21:06 UTC

Identified

We've identified an outage with two of our Vitess tablets and are working to restore functionality as soon as possible.
Posted Jul 24, 2024 - 20:13 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 24, 2024 - 19:06 UTC
This incident affected: Core services (API, Web, Boost).