Minds.com Status

Users cannot log in via mobile app

Resolved
Web (www.minds.com) API
Partial Outage

It appears users cannot log in right now via mobile. We will provide updates when we are aware of the cause.

Update: This appears to have been caused by a pod failing to read its configuration settings. We have restarted the container and are adding in additional health checks and other diagnostics - we will continue to monitor this issue.