Issues sending federated events

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 07, 2024 - 22:42 UTC

Investigating

We have detected issues sending out ActivityPub events and are actively investigating.
Posted Mar 07, 2024 - 15:39 UTC
This incident affected: Federation / ActivityPub.