High latency observed on-site
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 19:29 UTC
Monitoring
We believe that we have identified the problem and latency appears to have improved. We will continue to monitor performance.
Posted Nov 10, 2022 - 19:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2022 - 18:50 UTC
Identified
It appears pods provisioned by K8ssandra are running into resource issues and as a result we are seeing a period of high latency on-site.

Gitlab card for tracking: https://gitlab.com/minds/minds/-/issues/3574
Posted Nov 10, 2022 - 18:49 UTC
This incident affected: Web, API, and Mobile.