Minds.com Status

Database failure

Resolved
Web (www.minds.com)
Major Outage

Incident Issue: https://gitlab.com/minds/minds/issues/746.

2019-08-16T16:50:04.598Z
Resolved

Brief outage due to subsequent database failures caused by a repair to the boosts table. This has now been resolved and is being monitored.

Some users are reporting issues with their profiles, if you are also having problems then please visit the Help & Support group. This issue is being track via engine#754.