Issues with newsfeed delays
Incident Report for Minds
Resolved
All feeds are now up to date.
Posted Jun 21, 2021 - 18:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2021 - 18:26 UTC
Monitoring
We have increased disk space on the elasticsearch nodes and are monitoring the indexes catching up
Posted Jun 21, 2021 - 18:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 18:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 18:10 UTC
This incident affected: Web, API, Mobile, and Search / Feeds.