Potential small Vitess outage
Incident Report for Minds
Resolved
Issue should now be resolved, we will continue to monitor.
Posted Mar 27, 2023 - 08:50 UTC
Identified
Reported symptoms include lack of ability to post and lack of access to Boost console https://gitlab.com/minds/minds/-/issues/3903

We are in the process of fixing.
Posted Mar 27, 2023 - 08:27 UTC
This incident affected: Web, API, and Mobile.