Issues sending federated events

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:22 UTC

Investigating

We have detected issues sending out ActivityPub events and are actively investigating.
Posted Mar 26, 2025 - 21:20 UTC
This incident affected: Federation / ActivityPub.