Reports of various outages around the site
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 15:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 14:48 UTC
Identified
We believe the issue to be caused by a migration to a HA Redis client. We're rolling back to our previous setup and the issue should be resolved shortly.
Posted Dec 13, 2022 - 14:41 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 14:36 UTC
Investigating
We are investigating reports of notifications and search having issues https://gitlab.com/minds/minds/-/issues/3634
Posted Dec 13, 2022 - 14:36 UTC
This incident affected: Web, API, Mobile, and Search / Feeds.