Issues sending federated events

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 07, 2024 - 08:44 UTC

Investigating

We have detected issues sending out ActivityPub events and are actively investigating.
Posted Mar 07, 2024 - 06:38 UTC
This incident affected: Federation / ActivityPub.