Search Indexing Delays

Incident Report for Minds

Resolved

The issue is resolved.
Posted 2 years ago. Apr 15, 2023 - 01:29 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 years ago. Apr 15, 2023 - 00:10 UTC
This incident affected: Core services (Search / Feeds).