All Systems Operational
Web ? Operational
90 days ago
99.77 % uptime
Today
API ? Operational
90 days ago
99.82 % uptime
Today
Mobile ? Operational
90 days ago
99.99 % uptime
Today
Boost Operational
90 days ago
99.98 % uptime
Today
Search / Feeds Operational
90 days ago
99.7 % uptime
Today
Video Operational
90 days ago
100.0 % uptime
Today
Blockchain ? Operational
90 days ago
100.0 % uptime
Today
Chat (beta) Operational
90 days ago
100.0 % uptime
Today
Notifications ? Operational
90 days ago
99.99 % uptime
Today
Nostr Relay Operational
90 days ago
100.0 % uptime
Today
Federation / ActivityPub Operational
90 days ago
99.17 % uptime
Today
Networks ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024
Resolved - This incident has been resolved.
Apr 24, 08:19 UTC
Investigating - We have detected issues with our Vitess database and are currently investigating.
Apr 24, 08:12 UTC
Resolved - This incident has been resolved.
Apr 24, 04:53 UTC
Investigating - We have detected issues with our Vitess database and are currently investigating.
Apr 24, 03:40 UTC
Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024
Resolved - This incident has been resolved.
Apr 19, 19:24 UTC
Investigating - We have detected issues with Boost Partner Views and are currently investigating.
Apr 19, 18:35 UTC
Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 09:14 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 18, 08:55 UTC
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 19:30 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 17, 19:29 UTC
Resolved - This incident has been resolved.
Apr 17, 19:22 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 17, 19:19 UTC
Resolved - This incident has been resolved.
Apr 17, 19:05 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 17, 18:58 UTC
Resolved - This incident has been resolved.
Apr 17, 18:55 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 17, 18:51 UTC
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 11:41 UTC
Investigating - We have identified issues with our Redis cache and are currently investigating.
Apr 15, 11:36 UTC
Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 10:25 UTC
Investigating - We have detected issues with our Vitess database and are currently investigating.
Apr 14, 07:14 UTC
Resolved - This incident has been resolved.
Apr 14, 06:53 UTC
Investigating - We have detected issues with our Vitess database and are currently investigating.
Apr 14, 04:30 UTC
Apr 13, 2024
Resolved - This incident has been resolved.
Apr 13, 17:20 UTC
Investigating - We have identified issues with our Redis cache and are currently investigating.
Apr 13, 17:19 UTC
Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 19:46 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 12, 19:37 UTC
Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 20:16 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 11, 20:05 UTC
Resolved - This incident has been resolved.
Apr 11, 19:50 UTC
Investigating - We have detected issues sending out ActivityPub events and are actively investigating.
Apr 11, 18:44 UTC