Delays in Search Indexing
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 00:34 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 17, 2021 - 00:13 UTC
This incident affected: Search / Feeds.