Increased site latency

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 21, 2022 - 13:53 UTC

Monitoring

Issues with a TheGraph (https://status.thegraph.com/incidents/rx1ffsvt6g4j) caused higher than usual latency on our API servers. Token prices are currently unavailable until this issue is resolved.
Posted Mar 21, 2022 - 13:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2022 - 13:35 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2022 - 13:13 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 21, 2022 - 13:06 UTC
This incident affected: Core services (API, Web, Search / Feeds).