Increased API Latency
Incident Report for Minds
Resolved
A short outage was caused by a node failure requiring a manual rollover. We will continue to monitor for further issues.
Posted Jan 16, 2024 - 22:40 UTC
Investigating
We are currently investigating reports of increased API latency.
Posted Jan 16, 2024 - 22:33 UTC
This incident affected: Web, API, and Search / Feeds.