Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:42 UTC
Monitoring
Our redis cluster exceeded it memory allocation and caused increased latency on the application.
Posted Nov 11, 2021 - 09:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 09:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 11, 2021 - 09:32 UTC
This incident affected: API.