Login errors

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Aug 25, 2021 - 11:19 UTC

Investigating

We are investigating some errors that are occurring on login - this can be tracked via https://gitlab.com/minds/front/-/issues/4969
Posted Aug 25, 2021 - 11:14 UTC
This incident affected: Core services (API, Web).